[Sicurezza] Aggiornamento SSL SHA-1

E’ necessario aggiornare i certificati SSL che sono stati generati con SHA-1, questo perchè è vulnerabile e l’ultima cosa che vogliamo è rendere il nostro sito/portale/applicazione insicura ad attacchi man-in-the-middle.

Google ha già iniziato la lotta all’SHA-1 cambiando la validità anche su Chrome cosi da renderlo visivamente poco sicuro anche agli utenti che navigano il nostro sito.

Per tutti i dettagli tecnici rimando ad un articolo esaustivo che riguarda l’argomento link

Prima di tutto verificate tramite questo sito https://shaaaaaaaaaaaaa.com se il vostro certificato è SHA-1 o SHA-2, dopo di che procedete con la procedura suggerita dalla vostra Certification Authority per mettervi in sicurezza.

Start typing and press Enter to search